Cuma, 28 Eylül 2012 15:03

Joomla 3.0 Teknik Gereksinimleri

Yazan 
Öğeyi Oyla
(3 oy)

Joomla'nın yeni sürümlerinden Joomla 3.0 yayınlandı. Bu sürüm kendine has yeni özelliklerle birlikte geldi, bununla birlikte bu sürümü sorunsuz bir şekilde kullanmak için sunucunuzda olması gereken asgari özellikler bulunmaktadır, bunlar;

Sistem Tavsiye Edilen Asgari Gerekli Daha Fazla Bilgi
PHP (Magic Quotes GPC off) 5.3.1 + 5.3.1 + http://www.php.net
Desteklenen Veritabanları:
MySQL (InnoDB desteği gerekli) 5.1 + 5.1 + http://www.mysql.com
MSSQL 10.50.1600.1+ 10.50.1600.1+ http://www.microsoft.com/sql
PostgreSQL 8.3.18 + 8.3.18 + http://www.postgresql.org/
Desteklenen Web Server'lar:
Apache
(with mod_mysql, mod_xml,
ve mod_zlib)
2.x + 2.x + http://www.apache.org
Microsoft IIS 7 7 http://www.iis.net
Okunma 3923 defa Son Düzenlenme Cuma, 28 Eylül 2012 15:06
Enes

Neredeyse tüm mesaisini Joomla'nın Türkiye'de gelişmesine adamıştır. Türkiye'de "Joomla! Kullanıcıları ve Geliştiricileri Derneği" kurucu üyelerindendir.

Joomla! ücretsiz destek sitesi JoomlaBilgi.org kurucusudur.

Web tasarımı ve internet teknolojileri üzerine mesleğini İstanbul'da icra etmektedir.

  • Ziyaretçi (mahmut)

    Raporla Permalink

    Merhabalar Öncelikle verdiğiniz bilgiler için çok teşekkür ederim yanlız merak ettim bişey var (daha yenimde) bu proğramları yüklemeden jomla ile iligili işlem yapabilirmiyim .

  • Bu programları zaten siz yüklemeyeceksiniz. Bu özelliklerin satın aldığınız hostingde olması gerekiyor. Aldığınız hosting Joomla ile tam uyumlu ise (örneği: www.optimumserver.com ) Joomla konusunda sıkıntı yaşamazsınız.

  • Ziyaretçi (bravo)

    Raporla Permalink

    Merhaba Enes,
    Makalelerini sıklıkla takip ediyorum, çok faydalı bilgiler veriyorsun öncelikle teşekkür ederim...
    Joomla 3.0.2 sürüme sahip temayı deneme amaçlı quickstart.zip dosyası ile hostgator shared sunucuma kurmaya çalışıyorum lakin 3. adımda kurulum tekrarlıyor, yani tebrikler kurulum başarılı sayfasına geçmiyor. İyi seviyede ingilizce biliyorum fakat bu konuda araştırmalarım sonuçsuz kaldı... büyük ihtimalle configuration.php dosyası oluşturmada sorun yaşanıyor... bu konuda herhangi bir fikrin olabilir mi?
    teşekkürler...

  • Teşekkür ederim...

    Yukarıda belirtilen teknik gereksinimleri hostinginiz tam olarak karşılıyor mu? Eğer configuration.php dosyası oluşturulmadığından eminsiniz onu manuel olarak siz de oluşturabilirsiniz.

  • Ziyaretçi (bravo)

    Buna cevaben: admin Raporla Permalink

    Tekrar merhaba;
    Sorun, tema versiyonundaymış, varsayılan kurulum seçeneklerinde sıkıntı yoktu... Ana sayfada atanmış brikaç modülden kanaklanıyormuş hallettim... Kabaca; modüle bağlı java script çalışmak istemiyorum diyordu... :)
    Görüşmek üzere...

  • Ziyaretçi (KAMİL BAYBURTLUOĞLU)

    Raporla Permalink

    merhabalar,
    benim web sitem, www.ustaekip.com joomla 1.0 kurulmuştu. bunu 2.5 joomla yükseltebiliyormuyum. bunun için bilgi almak istemiştim. sorun çıkarmı. nasıl yükseltiliyor. joomla ücretli sürüm satın almak gerekiyor mu? bilginiz için teşekkür ederim.

  • Ziyaretçi (Erol)

    Raporla Permalink

    Enes bey merhaba,

    Joomla 1,5 srümlerinde kategorilendirme aşamasında bölüm kısmı vardı. Joomla 3'te ise bölüm kısmını göremedim sadece kategoriyi görüyorum. Joomla 3'te bölüm kısmı yok mu acaba? Ya da başka bir yolu var mıdır? Teşekkürler.

  • Evet artık bölümler yok ancak sadece adı yok. Artık iç içe istediğiniz kadar kategori oluşturabiliyorsunuz. Yani A isminde bir kategori oluşturun, bir de B adında bir kategori oluşturun ve B kategorisini A kategorisinin altında yayınlayın. B durumda eski mantıkla A kategorisi bölüm olmuş olacak. Yeni sistemde istediğiniz kadar kategoriyi, istediğiniz kategorinin altına ekleyebiliyorsunuz.

Yorum Bırak

0 Karakter kısıtlaması
Eklediğiniz metin en az 5 karkater olmalıdır
Eklenebilir Dosyalar İzin verilen dosya türleri: bmp, csv, doc, gif, ico, jpg, jpeg, odg, odp, ods, odt, pdf, png, ppt, txt, xcf, xls 0 / 3
deneme